Grafikkarte defekt? (Notebook)

14
eingestellt am 1. Okt 2020
Hallo liebe Preisjäger,
vielleicht gibt's hier einen PC-Spezialisten unter euch, der mir mit meinem Problem weiterhelfen kann:

Ich habe ein 7 Jahre altes Notebook, mit einer dezidierten GPU (Radeon 7600M Series).
Nach einer gewissen Zeit (bei "erhöhter" Last - Youtube Videos, Hearthstone) kommt es zu Grafikfehlern (Pixelfehlern/Aussetzern/Fragmenten/wie auch immer man das nennen kann).
Irgendwann hängt sich dann der PC auf und startet neu, danach funktioniert die Anzeige sofort wieder normal, bis nach einiger Zeit wieder die genannten Probleme auftauchen.
Ich schätze mal die Grafikkarte hat das Ende ihrer Lebensdauer erreicht?

Danke für eure Hilfe!!
Zusätzliche Info
Sonstiges
14 Kommentare
Hört sich für mich nach nem hitzeproblem an.
Mal aufmachen und alles ordentlich ausblasen. Falls du das noch nie gemacht hast sammelt sich da einiges an dreck und staub an in 7 jahren.
shys01/10/2020 21:21

Hört sich für mich nach nem hitzeproblem an.Mal aufmachen und alles o …Hört sich für mich nach nem hitzeproblem an.Mal aufmachen und alles ordentlich ausblasen. Falls du das noch nie gemacht hast sammelt sich da einiges an dreck und staub an in 7 jahren.


jau mehr kann man dazu auch nicht sagen.

wenn fragmente auftauchen nach einem längeren betrieb ist es zu 99% ein hitzeproblem.
Wie oben schon erwähnt: aufmachen, ausblasen und eventuell sogar mal die WLP tauschen!
schließe mich dem Rest hier an
Ok, Danke für eure Beiträge
Zerlegt und durchgeblasen hab ich schon, werds jetzt noch mit neuer WLP probieren
WLP erneuern hat leider keine Abhilfe gebracht
Temparatur bleibt lt. GPU-Z auf unter 50°

Hier noch ein Bild zu den "Grafikfehlern":
3585465-AQCXv.jpg
Ich würd hier viel eher darauf tippen, dass die Grafikkarte im Eimer ist..ein thermisches Problem führt lt. meiner Erfahrung selten bis gar nicht zu solchen Artefakten..da hat man eher Bluescreens, generelle Abstürze, usw. (hab ich selbst schon bei Notebooks so erlebt..)..
Hat des Notebook 2 Grafikchips, so wie bei aktuellen, bei denen man einmal Intel und einmal Nvidia hat oder nur die Radeon?
Bearbeitet von: "Todesguck_." 5. Oktober
Kann sein, dass sich da schon was von den Löstellen der GPU <-> Mainboardverbindung gelöst und das Mainboard bräuchte eine Runde im Backofen.
Bearbeitet von: "Maex" 5. Oktober
Ja, das "Backen" funktioniert erstaunlich häufig..ich hab damit schon mind. 5 defekte Grafikkarten wieder zum Leben erweckt
Bearbeitet von: "Mike25b" 5. Oktober
Todesguck_.05/10/2020 12:17

Hat des Notebook 2 Grafikchips, so wie bei aktuellen, bei denen man einmal …Hat des Notebook 2 Grafikchips, so wie bei aktuellen, bei denen man einmal Intel und einmal Nvidia hat oder nur die Radeon?


Leider nicht...

Maex05/10/2020 20:32

Kann sein, dass sich da schon was von den Löstellen der GPU <-> …Kann sein, dass sich da schon was von den Löstellen der GPU <-> Mainboardverbindung gelöst und das Mainboard bräuchte eine Runde im Backofen.



Mike25b05/10/2020 21:13

Ja, das "Backen" funktioniert erstaunlich häufig..ich hab damit schon …Ja, das "Backen" funktioniert erstaunlich häufig..ich hab damit schon mind. 5 defekte Grafikkarten wieder zum Leben erweckt



Hmm ja mehr als hin werden kanns nimma
Habt ihr das schon mal bei nem Notebook gemacht? Wieviel Grad und wie lange?
Skywalker06/10/2020 22:46

Leider nicht...Hmm ja mehr als hin werden kanns nimma Habt ihr das …Leider nicht...Hmm ja mehr als hin werden kanns nimma Habt ihr das schon mal bei nem Notebook gemacht? Wieviel Grad und wie lange?


Ich hab es bis dato nur bei externen PC-Grafikkarten gemacht, also noch bei keiner integrierten GPU auf einem Notebook-Mainboard, aber ist vom Prinzip hier nicht viel anders. Hier mal ein Link mit den wichtigsten Schritten:

giga.de/unt…en/
Bearbeitet von: "Mike25b" 6. Oktober
Ich hab das Mainboard jetzt tatsächlich ausgebaut und 30 Minuten bei 100° ins Rohr getan ... und es funktioniert - zumindest momentan - wieder einwandfrei

Danke an alle die kommentiert haben und vor allem Danke für den Tipp mit dem Backrohr
Skywalker13/10/2020 17:09

Ich hab das Mainboard jetzt tatsächlich ausgebaut und 30 Minuten bei 100° i …Ich hab das Mainboard jetzt tatsächlich ausgebaut und 30 Minuten bei 100° ins Rohr getan ... und es funktioniert - zumindest momentan - wieder einwandfrei Danke an alle die kommentiert haben und vor allem Danke für den Tipp mit dem Backrohr



Gratuliere zum erfolgreichen Backvorgang
Dein Kommentar
Avatar
@
    Text