Xiaomi Roborock - Laserkopf - Lasersensorfehler

eingestellt am 26. Okt 2022
Hey,
wollte einmal nachfragen ob noch jemand so „enorme“ Probleme mit seinem Staubsaugerroboter hat.
Die ersten Jahre hat er sehr gut funktioniert, dann kam vor ca 1 1/2 Jahren das erste mal die Fehlermeldung
287784-9YXH3.jpg

Anschließend habe ich Kontakt mit dem Hersteller aufgenommen - Lösung ist, auseinander nehmen und den Laserkopfmotor mit einer kleinen Block Batterie ein bisschen drehen lassen.
Anschließend hat es wieder funktioniert
Vor ca 1nem Jahr kam er wieder - also von neu - ging wieder
Und jetzt seit ca einem halben Jahr schafft er es gerade einmal 75% des Hauses zu saugen - anschließend Fehlermeldung - wieder zerlegen und von neuem.

Hat jemand auch so ein Problem bzw. eine geeignete Lösung?

Lg Benjamin
Zusätzliche Info
Fragen und Gesuche
Sag was dazu

Gruppen

5 Kommentare

sortiert nach
Avatar
  1. Avatar
    Hab 2 von den Kerlen (S5), die Originalmotoren sind kurz hintereinander verreckt, bei beiden den Motor getauscht (wieder anwerfen mit 5V funktionierte nie lange) seitdem laufen sie wieder (schon länger als mit den ersten Motoren)
  2. Avatar
    Hallo Gimp,

    ich habe einen Roborock 2, S51, mit dem selben Problem .
    Anfangs hab ich ihn auch zerlegt und den Laser Kopf Motor mit einer 9V Batterie wiederbelebt... Nach einem halben Jahr wieder das selbe Spiel.

    Dann hab ich mir über wish oder gearbest einen neuen Motor bestellt, eingebaut, und seitdem rennt bzw. saugt er wieder ohne Probleme.

    LG Richard
    Avatar
    Autor
    Danke für deine Rückmeldung - dass wollte ich mir eigentlich ersparen - sonst könnte ich mir mit etwas mehr Geld mit ein neueres Modell holen
  3. Avatar
    Autor
    Kurz zu meiner Aktualisierung - habe mir jetzt auch einen neuen Motor bestellt - Kostenpunkt um die 14€ - diesen eingebaut und heute das erste mal gestartet. Bis jetzt läuft er ohne Probleme.
    Update folgt
Avatar